Back to overview
Resolved

Some reporting features are degraded

Aug 13, 2026 at 12:34pm UTC
Affected services
api.passpack.com

Resolved
Aug 14, 2026 at 12:18am UTC

Vendor has restored services

Updated
Aug 13, 2026 at 9:40pm UTC

We have restored access to all users. Full reporting is being restored.

Updated
Aug 13, 2026 at 9:29pm UTC

Most users will be able to log in and retrieve records. We continue to work with our vendor to fully restore services. In the meantime we have transitioned to a secondary facility.

Updated
Aug 13, 2026 at 5:23pm UTC

Our vendor has given us some information. They are telling us that their chillers were impacted by multiple utility bumps overnight due to the storms. Their redundancy was impacted. Their crews are on site and are restoring additional cooling now.

We apologize for the inconvenience . Your data remains secure.

We are in process of bringing our other datacenter online into primary mode . We will post updates here.

Updated
Aug 13, 2026 at 1:25pm UTC

We have identified the issue. One of our vendors is having an outage themselves and is getting an ETA to resolution to us.

We apologize for the inconvenience.

Updated
Aug 13, 2026 at 12:49pm UTC

We continue to work the problem. We will provide updates are they become available.

Created
Aug 13, 2026 at 12:34pm UTC

We are investigating why the API is not responding. We will post information as soon as it becomes available.