Back to overview
Degraded
Logins are partially available
Mar 06 at 04:55am MST
Resolved
Mar 06 at 06:18pm MST
We have identified the root cause and are resolving the issue after watching the system for several hours.
Affected services
Updated
Mar 06 at 05:58am MST
Some API calls are returning to normal.
Affected services
Created
Mar 06 at 04:55am MST
Some API calls are not sucessful including logins.
Affected services