Back to overview
Downtime
API experiencing transient errors
Jan 09, 2024 at 04:49pm UTC
Resolved
Jan 10, 2024 at 02:00pm UTC
Email sending is back to normal.
Affected services
Updated
Jan 09, 2024 at 09:44pm UTC
We have identified the issue and have resolved the problem. All services are back to normal with the exception of email sending.
Affected services
Created
Jan 09, 2024 at 04:49pm UTC
API experiencing transient errors
Affected services