API is down due to network outage
Resolved
Jan 17 at 07:39pm MST
We have re-enabled logins. Thank you for your patience.
Affected services
Updated
Jan 17 at 07:30pm MST
The network appears to be restoring. We are cautiously optimistic and are using the opportunity to check everything. Logins are still disabled.
Affected services
Updated
Jan 17 at 07:23pm MST
We're here with you. No new news to report. Will keep posting every 30 minutes at this point with anything we hear.
Thank you for your patience.
Affected services
Updated
Jan 17 at 06:55pm MST
The datacenter is still recovering. We are still impacted.
We apologize for the inconvenience.
Affected services
Updated
Jan 17 at 06:14pm MST
Some network services at the datacenter are available. We are still seeing intermittent issues. We are in direct contact with support team looking at our servers.
Thank you for your patience.
Affected services
Updated
Jan 17 at 05:53pm MST
We are still awaiting all datacenter services to be restored.
Affected services
Updated
Jan 17 at 05:32pm MST
Some of our servers are now sending metrics to our external monitoring service. This is a very good sign that the network is recovering.
Stay tuned...
Affected services
Updated
Jan 17 at 05:27pm MST
We are still awaiting the all clear before we enable logins. We are unable to directly access our servers at the moment.
We expect to gain access, perform quick sanity check, ensure services are working, and then we'll enable logins.
Thank you for your patience. We appreciate you!
Affected services
Updated
Jan 17 at 05:08pm MST
Update from the datacenter:
Identified - Our services are currently in the restoration process, and will be back online shortly. Thanks for your continued patience.
Affected services
Updated
Jan 17 at 05:06pm MST
Update from our datacenter:
Our senior engineering team is on-site, diligently investigating the issue. Rest assured, we're working hard to resolve it and appreciate your patience. Updates will be posted here as they are available.
Affected services
Updated
Jan 17 at 04:44pm MST
We apologize for the downtime. This is the update from our provider:
Our internal teams are still investigating the cause of the outage, we have no ETA at this time. We apologize for the inconvenience this has caused.
Affected services
Created
Jan 17 at 04:15pm MST
Our datacenter is experiencing a network outage.
Your data is safe. Not a hack. Will be updating here as soon as we receive updates.
Affected services