Back to overview
Degraded
API is degraded
Feb 15 at 01:12pm MST
Resolved
Feb 15 at 04:18pm MST
We have remedied the issue. Please note some changes may take a few more minutes to propagate via DNS. Logins should now be happening at https://app.passpackhosted.com
Affected services
Updated
Feb 15 at 04:12pm MST
The resolution is almost complete
Affected services
Created
Feb 15 at 01:12pm MST
It appears our API is under attack. Investigating now and will update shortly.
Affected services