Back to overview
Degraded
API Unavailable
Dec 19 at 09:33am MST
Affected services
api.passpack.com
Resolved
Dec 19 at 10:04am MST
We have isolated the issue and have seen the API be stable for the last 20 minutes.
Affected services
Created
Dec 19 at 09:33am MST
The API is having transient issues. We're looking into it and will post an update as soon as we have more information to give.
Affected services