Back to overview
Resolved

API Unavailable

Jul 1, 2026 at 10:37pm UTC
Affected services
api.passpack.com

Resolved
Jul 1, 2026 at 10:37pm UTC

The Passpack API was temporarily available. We investigated the incident and deployed a fix. All services have returned to normal. There is no reason to be concerned about your protected information.