Back to overview
Resolved

We are seeing errors with the API and are investigating

Jul 2, 2026 at 1:21pm UTC
Affected services
api.passpack.com

Resolved
Jul 2, 2026 at 1:21pm UTC

The API is running as expected.